Working in Pittsburgh, PA, USA


#1

I’m currently working in PA and my card has been refused twice, so far I haven’t been able to use the card. My account has a GBP and USD accounts attached. I’m wondering if there’s something different I can do or if it’s just not going to happen.

regards

karl


#2

Hey @skip :slight_smile:

A few questions:

  • Where were you trying to use it?
  • Did you get any notification in the app or is the rejected transaction displayed inside the app?
  • Had you ever used the card elsewhere before?
  • Were you trying to use it with Chip+PIN? Contactless? Chip+sign?

#3

… and have you checked your cards security settings in the app?


#4

First was a bar which was a swipe, the second was a chip and pin at a retail store.

the first transaction was before I had a setup a USD account and it shows in the app as a declined transaction in my GBP account.

the second was after I setup the USD account and it shows as a declined transaction on the USD account.

only used the card in the UK i believe…maybe in france also im not sure


#5

Hey @skip :slight_smile:

The USD transaction should have been taken automatically from another account if you had no USD account.

This might sound obvious, but did you have enough balance in one single currency to cover for the transaction? Also, did you get any specific error message?
There’s a chance it might be related to a security restriction in the card settings (like the geographical one)?


#6

More than enough currency, £xxxx.xx amount in there and it was a $50ish transaction

I’ve just checked (which I didn’t realize I could do) and it says declined due to location-based security… how can I fix that?

thanks

karl


#7

Perfect, @skip, this will be easy to fix :slight_smile:

First of all, check that :r: has location permissions on your phone. If it’s not allowed , allow it and open the app again. Cards should be back to normal.

If it was already allowed and your phone location services were enabled, then this is a malfunction.

You can disable this security feature from the Cards section of the app, clicking Security under your desired card and then disabling Location-based security :wink:


#8

perfect… i have made those changes and i will try and buy something :smiley:

karl