unable to set currency alerts


Hi, I can’t set alerts for currencies. If I set a value, I have no chance to save. The button ist hidden by the keypad and I can’t vanish the keypad. I’m using iOS 9.3.5 on iPhone 4S.


Hey @skrei97 :slight_smile:

Try tapping once in one of the sides of the flag to see if that hides the keyboard :wink: