Unable to register due to invalid date of birth


#1

The date of birth field has an extra entry at the beggining that causes an error.


Any one know how to resolve this?


#2

Hey @quoclybui :slight_smile:

When you click the birthdate, a date picker should appear, you’re not expected to manually type it in. Have you tried reinstalling? Else, try inputting it as DD/MM/YYYY :wink:


#3

Thanks for the suggestions but have tried all of those.
I dont get a pop calender when I tap the field.
I can’t put the correct format of DD/MM/YYYY because the app has the extra Y at the beginning that I can’t edit or erase. See below.


Have also tried uninstalling, emptying the cache, restarting phone and reinstalling.


#4

Hey @quoclybui :slight_smile:

:fearful: I have never seen such a thing!
What OS version are you running and on what phone?

Maybe @AndreasK should check this!


#5

Appears to be Android. Maybe an issue with the newest version? Though I am not sure if it is just an additional Y or really messes with the validation.

Which version are you running @quoclybui? Did you type a Y in front of 2505?


#6

The Y appears automatically.

Phone is a Motorola G4 on Android 7.0.

I’ve figured it out. In language and inputs I have multiple languages in the list. Just have to make English my preferred language.


#7