Unable to activate local EUR account


#1

Same error for GBP and probably any other currency as well.

Edit: ‘pooled’ account currencies seems to be working fine. tested for USD and CAD.


#2

Are you on rev. at least 4.21?


#3

version 4.22.0 installed yesterday, new account.


#4

Are you able to check it on another phone or computer (installing Android emulator such as Bluestacks)?


#5

tested on a second phone, same error.


#6

So I suggest reinstalling the app.
If won’t help- contact via info support or Twitter.


#7

Reinstalling the app won’t help. How do I get support on Twitter?


#8

Just send them message- @revolutapp


#9

This is what I’m getting on twitter:
14


#10

So write them on their wall on Twitter that you want to contact them. It has worked in my case :wink:


#11

Sorry, not familiar with the lingo. Can you be more specific? How do I do that?


#12

Just tweet @revolutapp – it is public at first.


#13

Sorry for that. As @Laurenz_L has written- I mean just create the tweet with their name in it (@revolutapp)


#14

Did that, thank you. No response.


#15

Probably they finished their shift. They’ll answer probably tomorrow in the morning.
So why don’t you give them the chance writing them via in-app chat? :wink:
:crossed_fingers:


#16

There is a queue of people. You can see that they usually are very active on Twitter, maybe Facebook, too. Rome wasn’t built in a day, mate. :slight_smile:


#17

It worked!
Yesterday night my account was created.


#18

No response after 17 hours but I suppose it took longer than that to build Rome :slight_smile:


#19

Ok, I’ll tag @AndreasK the Almighty for you. He’ll help you when he’s on his shift. :wink:


#20

Hi there. Apologies for any inconvenience caused. Unfortunately, we’re facing a tech issue however, our team i working on a fix. I will keep you posted.


Unable to activate EUR account
Is Revolut come with account number and sort code in UK?