Transfer in another currency


#1

We have detected a weird behaviour when trying to transfer money to a contact in a another currency than the one we have money in the account.

Both me and my gf have pounds.
we were trying to transfer euros to a EU friend.

On her iphone, when she selects the currency, the app switches to the Euros wallet where she has no money.

On my android, the wallet remains in pounds, shows me my balance, but the tick sign to confirm the operation isnt clickable.
if I select pounds, i can proceed.

this app behaviour between the two platforms needs to be fixed


#2

I would also like to know how to transfer money into another currency from the one we have money in the wallet


#3

@FernandoMiguel

Are you looking for transfer from Revolut account to another Revolut account?


#5

Im confused, transfer in another currency you said, and my question was “a transfer from Revolut to Revolut or from your Revolut account to a bank account?”


#6

sorry @AndreasK got my threads mixed up.

yes, transferring from an UK user with £ to a Portuguese user with € wallet


#7

Ok no worries

Go to the Send section, find the other user with an R next to their name. You can choose the currency by clicking on the ‘£’ and selecting ‘£’ , ‘$’ or ‘€’. Then just click ‘Send’


#8

@AndreasK which is exactly the issue i described in the 1st post.
having £ , trying to send to €, and the app either changes wallet or stays in the same depending of the OS, but neither will allow to send money, since there’s no € in our wallets


#9

Ok that’s strange!

I just tried it and worked perfectly. Are you an Android user?


#10

I’m android (beta app), my gf is on iPhone (iOS10)


#11

Ok thank you - both have the same issue, right?


#12

@AndreasK just now, trying to send 1€ , having a wallet in £, and the top left corner tickbox is not enabled.
if i change currency to £, i can send money


#14

Ok thank you @FernandoMiguel.

Yes it seems that it’s a bug in Android Beta version
Tech team is aware and working now to fix this issue.

We’ll notify you once we have updates.

Tip: First select wallet -> then select the currency you want to send. Exactly in this order tick becomes enabled :r:


#15

and the iOS10 issue?