Touch ID


#1

After the latest app update I find Touch ID unresponsive sometimes.

My colleagues experience the same issue too.

iOS 10.3.1


Online portal just in case you lose your phone
#2

For me, I’ve had trouble with the TouchID prompt not appearing. Had to force quit the app and restart.


#3

Me too, sometimes it doesn’t prompt me to use TouchID and I just enter the code. I guess it’s just a bug from the new update


#4

I’ve tried entering the code but for some reason it ‘gets stuck’.

Strange.


#5

I’m on iOS 10.3.2 and haven’t experienced any issues with Touch ID so far… :relieved:


#6

Seems to happen to me with poor internet connection.

Never had the issue ever before.


#7

It might be a secure feature. The app seems to ask for the code once in a while. Then Touch ID works again. I am observing this behaviour for a long time now. This does not seem related to the latest update. And Revolut is not the only banking app doing this. So it never occurred to me that it might be a bug. :thinking:


#8

That’s not the issue. For me Touch ID just stops auto presenting. This behaviour has only happened in the last few days. I’ve been a Revolut user since the beginning and this has never happened before. Like I stated previously it’s also happening to my colleagues.


#9

Ah okay. I remember a time when it stopped auto presenting and there was no Touch ID icon in the right bottom corner to activate it again. Could still be something different, though.


#10

For me 50% of the time it no longer auto-presents.

Before it worked 100% of the time.


#11

Seems fixed since the update today


#12

Still encountered it a couple of times! :disappointed:


#13

Yeah, I had the same problem bu it seems to be fixed on my end tho! :slight_smile: