Topup using Android Pay is disabled , why??


#1

Android Pay was the unique option to top up that I could, so now how can I do it?


#2

Hello @Sergio,

Unfortunately, Android Pay has been temporary removed due to an issue on Google’s end. It will be added as soon as this issues has been fixed.


#3

Any news about when it will be return? With the announcement of include use of PayPal with Android Pay, it will be ultra easy to do a topup with your current cards/bank accounts registered in PayPal.


#4

Hi,
Android Pay has been included last versions again.
Regards


#5

Is it only me or is it not working again?

I am able to select Android Pay, select the amount, select the card and then when the bottom ‘Top Up’ button is displayed, it does nothing. I can’t top up at all.

Polish version of Android Pay, topping up with PLN. Anything wrong with that?


#6

I have the same issue!
I choose Android Pay for PLN. I specify the sum and the card from Android Pay to be used. But when I click on “Top Up” two scenarios appear (in rendom order):
either nothing happens at all (the button is pressed but I stay on the same page)
or
I get an error

I tried a few dozen times, on different days. Tried loggin in and loggin out, tried relaunching the phone, tried even deleting the app and installing a new one. I can’t top up with Android Pay. But my friend who uses Android Pay in Poland as well can do it without issues.


#7

Bumping this up…

I have the same issue now, ever since I became a member last month (July 2017) I’ve never been able to top up using Android Pay, the screen will always be stuck there with the spinner going on forever and ever…

Any resolution to this please?


#8

Bump (Android Pay, Poland - result the same @Inna).