Topping up - first time - Whitelabel Error Page (JAVA)


#1

Hi,

I am getting the problem with topping up the money for the first time. My account have been verfied and I am using the card which is linked, but I am trying to top up the money (smaller amount for the first time ) and I am getting this problem:

Whitelabel Error Page
This application has no explicit mapping for /error, so you are seeing this as a fallback.
Sun Mar 25 11:35:52 CEST 2018
There was an unexpected error (type=Internal Server Error, status=500).
Could not open JPA EntityManager for transaction; nested exception is javax.persistence.PersistenceException: java.sql.SQLException: Connection not established

The card is from Poland, I live and use the Polish account in Japan. I dont know if this might be a problem. I usually have to confirm with my bank when doing operations with the card, but this time it did not even reach this moment.

Thanks for help!


#2

I dont think so. That error rather looks like an intermittent connection error to some internal database.


#3

Did you receive that error just once (or a few times over a short period)?


#4

I have the same error.
Polish Bank BZWBK.


#5

Where exactly do you get these errors? Can you post screenshots?


#6

The same here. Polish card, living in POLAND. Tried to do it from diffrent connections (WiFi, mobile). Few times for last 2 hours. It happens when you select amount of money and click button. After a while error appears and You can only discard. I use app on IPhone.
EDIT: tried different card from different bank and it works fine. It looks there is a problem with BZWBK MasterCard


#7

I have tried to topup using Google Pay with BZ CREDIT card. Works without any problem.


#8

Screenshots?

twentytwenty


#9


#10

Here you are (I know that you haven’t asked me about it) :yum:


#11

Ok, can you describe exact moment when you get this message?

Are you able to change internet provider for a while?


#12

It happens when you select amount of money and click button. After a while error appears and You can only discard.


#13

Ok, what about internet provider? Are you able to change it for a while?


#14

That rather looks like an error from the bank than from Revolut however. I am not absolutely sure of course but it looks like some intermediary page.

Sure, you dont have any complaints :smiley:


#15

I have used the same bank to topup revolut account (as you can see in my screenshot)…
Maybe the kind of card or operation is the difference (I used credit card linked with Google Play)


#16

Thats what I assume. It seems paying directly using the card could raise that error - question is only where it happens, at Revolut or at the bank.


#17

Hi there. Could you delete and re-add your top up card? Then make sure that there is strong internet connection and try to top-up again.

If this fails, since our system doesn’t fully support 3D-secure yet, could you try to top-up with another card, bank transfer or Android/Apple Pay?