Top Up problem


#1

I’m trying to top up my account like i usually do almost every day, sometimes the process fails and i just need to contact my bank to enable 3D secure, because for some reason
they disable it if i do alot of transactions with the same value.

Today i’m trying to do a transaction and the top up fails, not in the same step like it usually fails, this time it just says “the payment could not be authorized”.

I contacted my bank account, the 3D secure is working properly and they said that they didnt receive any authorization request.

So i contacted your support for help, turns out its nothing more then looking at your faq, the answers have no context with the questions asked, if i cant receive any information from your side regarding the problem, how can i talk to my bank to figure it out?


#2

They might refer to the daily top up limit. Have you tried a smaller amount, something slightly larger but still smaller than the amount you tried recently?

Also, you might have just talked to Rita, the bot. Type live agent to be forwarded to a real person in support chat.


#3

I did talk to a live agent.

Its the first top up of the day, didnt top up in the weekend, and i tried with the minimum amount.


#4

Hi there.

Are you connected to wifi?


#5

Already tried over 4G and wifi, same result


#6

Hmm. Ok can you please log out and log back in the app?


#7

Logged out, login and tried to top up, same result.


#8

Hi guys,

Exactly the same issue with me. Could you please see this subject urgently? I am abroad without any money! Thank you


#9

I just asked a friend to top up is account, he has the same bank has i do, and works perfectly.

I tried another service that uses 3D secure and the transactions went without any problem.


#10

I tried login logout, different cards, different amounts. Nothing. It’s also the first top up of the day. It has been working OK until today only…


#11

Tried from a different bank and it worked…

Is it the bank issue ? I have funds…


#12

I didnt tried with a diferent bank, but my friend has the same bank as i do, for him it works, but not for me.


#13

Tried now and the top up was successfully, same wifi connection.

I guess its resolved for now.


#14

Thanks kimikelku. Same here, just have re-tried and it worked…