Top-up from card not successful


#1

I have a MasterCard card registered in polish bank (WBK), I was trying to top-up my account by it (this seems to be the only way to top-up form Poland for free) but it was refused I called the bank they said it was stopped by the client not by them. I tried the same with my mom card (she open the revolt account), she has Visa card in ING and it was the same. We both got: You may be asked to enter your 3D secure password and just then that it was not successful.


#2

Need to top up with account owners card, trouble otherwise.

Top up seem to be a big problem, new version friday afternoon supposedly should fix it but no.

When trying to top up vith my VISA card and verified by VISA window pops up it goes all gray as soon as i touch in the field to input password.

Given up on that for now. I guess support is bombarded with questions like this so won’t have to repport the bug any more.


#3

Yes I use account owners card:) (my mom tried on her account to add her card). It is strange that I tried two different cards Visa and Master and does not work.


#4

Not that strange really, there was a bug on android and it is still there it seems as the fault is still there.


#5

You can try to topup using android pay with WBK. I had a problem with topup by Alior Bank MC, and using AP it was ok!


#6

Any top up issues from Android should be resolved now! Please try this again.


#7

Hi larysa, i tried 20 minutes after you posted.

The issue with Verified by VISA persists, all i get is a grey screen in the pop-up, just as before.


#8

After updating the app yesterday it works with my WBK MasterCard. I will try with my mom with her Visa soon:)