The app is not operational when try to enter 3D security code


#1

I start to make top up through a card. I start to register a new card. When I enter all of data asked by the app finally the screen asking for 3D security code is shown. When I try to enter any data into any of the fields when they got the focus and the virtual keyboard is shown the page continuously scrolling down and the app is not operational anymore.
I use it on Android 7.1.1


#2

@papi thank you for letting us know.

We’re investigating this. In the meantime, please try Android Pay, until this has been solved.


#3

Any news about this issue?


#4

I still have the problem and cannot use my Revolut.
Yesterday the app was updated on my phone but still the same - cannot make top up.


#5

Same problem here, only I can’t register a new card, as the scrolling makes it impossible to enter details.


#6

Unfortunately not yet - but we’re working hard on it.


#7

Had to get a replacement card and it still does it.
I went through the VBV process for another purchase and that seems to have sorted it out as it then doesn’t ask for the registration details.
But still needs sorting.


#8

This is now November 7 months on from first reported and the problem has still not been resolved.