Stuck in creating account - address


#1

Hello, I’m trying to create an account and I’m not able to pass “Where do you live” form. I have filled in all fields, not using any accents (English letters only) but I keep getting “Please fill all fields in the form” message. The only field with letters Č and á (Česká republika) is the country field which I only selected from the list and cannot change. Could you please help me with this issue? Thank you.


#2

Hey @zuzkabou,

You will need to use English alphabet and without accents :slight_smile:

Let me know if there is anything else I can help with.


#3

Well I’m not using any accents but in the Country field I can only select from given list of countries which is in Czech language containing the accents. I already tried to switch my device language settings to English but the list is still in Czech. So the problem remains… Do you have any suggestions?


#4

Do you have a slash in the address? I did not save the address with a slash.


#5

Yeah, omitting the slash worked for me as well. They should fix it as it is legit part of the address.