Stock trading urgent issue

Hi,
Today I bought shares but I don’t see in my portfolio, and I sold my DHI shares, but I don’t see my free money on my stock account balance!
… version: 8.27 updated: 26/10/2021

Has somebody same issue?

1 Like

it happened to me also today i think they had an announcement in the app they had some problems… i restart many times the app and then after the phone… finally after some time money was ok back in balance.

1 Like

I have the same problem with cryptocurrencies

Do you think it’s a remote issue or related to a recent update?

What app version do you have exactly?

I have the same problem. I don’t see some of the shares in my portfolio. Apparently, it is a common issue.

v.8.27.1 is out… eventually give it a try!

The original issue has solved. :slight_smile:
But I have a new problem, I can enter the limit price, but it does not automatically calculate the value of the amount of shares entered. :frowning:

1 Like

Solved server side or by updating app? :thinking:

I can’t see my WMware positions in my portfolio. This is not possible

Same here. I don’t see my VMware position.

1 Like

Solved by server side

I can see them now. It was solved by Revolut.

Hi, my posision on Tesla stocks is missing. An the account balance is minus the value of the shares that i bought.

same problem on Tesla shares

I’m missing stocks from my account (UMC to be exact) , please help… how can i contact revolut, chatbot is not helping

Hi, did you try to write « live agent » to the chatbot ?

1 Like

Cant see my Vmware position as well.they say they are working on it…

1 Like

Thanks for replaying, i would appreciate a feedback if somebody gets the answer from them… for now only feedback from them is that they are looking into it…frustrating

1 Like

Desperately waiting solution.not pleasant situation really just before the easter.anyone gets resolved,kindly share the thoughts please

They solved it for me…it lasted cca 12 hours since i contacted tham by chat to sort it out.

čet, 14. tra 2022. 09:25 Jojovic via Revolut Community <notifications@revolut.discoursemail.com> je napisao: