Something went wrong message both in app and website

Hello, I am unable to login to the app today because I get this ‘Something went wrong’ message on various steps of the process on the app.

On the website, it just loops me to do the same thing over and over again, so after I click the confirmation email, it just asks for my passcode again and repeats.

I sent an email to support@ but no response yet (other than the automated ‘we are too busy, contact us via chat’ which obviously I cannot do!)

Details:

  • I opened the app this morning and it prompted me to add my passcode (which I forgot because I usually face id)
  • I clicked forgot and reset it (facial verification worked etc)
  • Then when I enter the passcode correctly (I checked that i receive a different error if I enter incorrectly) I just get a generinc “Something went wrong” and nothing else happens.
  • I have reinstalled the app.
  • I have tried from WiFi/5G
2 Likes

Hello @revoblind Welcome to the community. :wave:

We’re glad to let you know that the previous service disruption has been resolved and you should no longer have any trouble carrying out internal transfers.

We appreciate your patience while we worked to fix this. If you have any other questions, please let me know.

Veda | Community Team

1 Like

Just for the record, the problem was being unable to login to my account from the App or the website, and even though there was an issue (I understand was not widespread) your status page showed all green.

The issue resolved itself at around 9am UK time.

2 Likes

@revoblind I’m glad to hear that the issue was resolved. We appreciate your patience and for bringing this to our attention. :pray:

Veda | Community team

1 Like