"send money" not working - webpage goes blank!


#1

I’m trying to send money to my friend, like I’ve done a couple times in the past few months.
Unfortunately after he selects the country the page shows for a split second the form and then goes completely blank!
I tried to open myself the page, and the same thing happened. I was trying to understand what was going on and found this window

… but I can’t understand a thing.
HeLP!

Edit: the country is “United States”


#2

Hi there.

Apologies for any inconvenience caused. Could you please try again now?


#4

Same thing is happening.

I even logged out, reset phone, logged in, generate new payment link… same thing.

After selecting the country (US) page goes blank.


#5

Just tried today again.
Still not working.
Please help me solve this issue.

Best,


#6

Apologies for any inconvenience caused. We’re working on a fix. In the meantime could you please use bank transfer instead?


#8

Dear AndreasK,

I can’t use the bank transfer because I don’t have his bank information.

Today we tried it again and it is now showing the form after the country selection page.
But now the problem is that it is cutting off the last 3 digits of account number!

The account number is 9 digits: one inserts it, then press enter or select next field, and it will trim the 9 digits to only the first 6.
Please help, we are very close to have this solved.
Thank you again for your support!


#9

Dear AndreasK,

this last 3 digits deletion bug is still happening, could you please take a look at it?

thank you


#10

Hi there. Apologies for any inconvenience caused. This issue has been fixed. Could you please try again now?


#11

Dear AndreasK,

Thank you for getting back at this. Indeed the 3 digits deletion problem was solved but now something else is still not letting us finish the process. After my friends inputs all the information and hits “Continue” it shows up a message saying “Beneficiary state or province is missing”. The problem is that there is no place to define the state!
Please, help.


#12

Dear AndreasK,

Were you able to take a look at this?


#13

Dear AndreasK,

I haven’t heard from you in a while.
This bug is still not fixed.
It keeps saying that we didn’t enter the state but there is no place to select the state.


#14

Hi again. The team is looking into it, we will keep you posted!