Revolut transfer - no cents?


#1

Hi everybody

Today I wanted to make an transfer to university of total 19,20 Euro. I cannot type this amount of money because there is no comma or dot. Is it a bug or normal situation?
What happen if I copy dot from internet and paste it in transfer menu?
Thanks in advance

Mateusz


#2

hi, in my app I can use , and . not a problem anyway


#3

Do you use a custom keyword like GBoard?


#4

Ok so I will copy dot from internet. I have standard keyboard. MY phone is LG G6.


#5

GBoard works well. Just tested.


#6

It was a bug. Have you tried to upgrade the app?


#7

Yes.
I sent transfer with dot copied and it worked :slight_smile:


#8

Good to know. BTW. I’ve tried use LG standard keyboard on my V20 and it just works. I used dot sign, which was automatically converted to comma…


#9

What app version are you using?


#10

@AndreasK
4.13.1. The latest version from google store.

@redi
Try the same but in “trasfer”.


#11

@AndreasK- this is another case:

I’ve check it and:
during sending money to revolut’s user everything is ok:


When I’m trying send money by wire transfer- LG keyboard looks strange (lack of decimal symbols)


Fortunately there is no problem if you use another keyboard (i.e. G-board)


#12

Can you post a screenshot of the issue?


#13

The second screenshot-above (there is neither dot not comma on keyboard)
Here without comma from the other keyboard :yum:


#14

Yes. Here you are.


#15

Can you send us a screenshot from of your keyboard settings of your device?


#16

You mean this ?


#17

Could you please try to change your keyboard: https://androidforums.com/threads/lg-g6-how-to-change-keyboard.1135908/


#18

I changed from polish keyboard to english and nothing happened.
I can download the third company keyboard if you want to check this.


#19

As I’ve written earlier- gboard works


#20

Can you try gboard as @redi suggests?