Revolut Top-up Blank page


#1

Hello!

I’m having problems with the top-up. When I request a top-up from a Santander UK debit card, it opens a page to introduce additional secure information. When I try to, the page just goes blank and I’m unable to do anything!
This seems like a software bug for some Android phones. I’m using Android 4.4.2.

Anybody had this problem and was able to solve it?

Thanks!
Pedro


#2

Hi,

I’m having the same problem, however, on the iphone, when I top-up using Nationwide, verification page is blank.

Restarted the app, money seems to have transferrred, so a big more than likley…

Faz


#3

Hi there. Could you please send me a direct message with your phone number associate with your account so I can investigate this for you?


#4

I’m unable to do that. The direct message option is not active for me. I can’t generate new messages in my profile.


#5

This bug has been in the android app for a long time, i have the exact same issue with “verified by visa” window showing up totally grey in the app popup window.

I have had trouble since the first time i tried topping up after having installed the app back in june of this year - the exact same problem still exists - i tried just a few weeks ago again.

Seems the revolut techies are more into IOS, since the android app gets leglected for so long.