Revolut app fails to load after entering PIN


#1

Hello,im using revolut app for almost a year and without problems.Yesterday i tried to open my app but after entering my PIN,app fails to load(i see a blue screen and after that,app works on backgraound).When i try to open revolut again,i get the same thing.Please help!!!

My phone is : Huawei P8 lite


#2

Did you try to delete and reinstall the app?


#4

Hello @tasinho,

Could you please let us know what Android version are you using?


#5

Had the same problem earlier after installing an update. I couldn’t start the app but then noticed that another update was available immediately afterwards. After the second update had installed, I could start the app without problem.
Maybe the first update hadn’t installed properly?
Everything OK now though :slight_smile:


#6

Do you mean you have deleted and reinstalled the app?


#7

No. I updated. My phone rebooted. I tried to start the Revolut app - app closed after I entered the PIN. Checked Playstore and another (or maybe the aame) update was still available, so I installed it and then everything was OK again. The second update was pretty big - about 43MB I think.


#8

Hi. I have the same problem. I deleted and reinstalled the app a couple of days ago and have since installed the 2 subsequent updates but still get to blue screen and no further.
Samsung Galaxy 3 GT-18200N
Android 4.2.2
Revolut v3.6.1


#9

Thank you for letting us know.

Android 4.2.2 is a bit old version, and we’re looking for a fix.


#10

My problem solved after I reinstalled the app

Στις 19 Ιαν 2017 12:30, ο χρήστης “andreas.kapsos” <
revolut@discoursemail.com> έγραψε:


#11

Thanks for your response. I hope you are able to find a fix soon.
In the meantime, is it possible for me to revert to a previous version of the app - it was working without any problems up to Oct 16 - so that I can use my account?


#12

Unfortunately, you cannot downgrade the app version. Rest assured, we will make every effort to find a solution.


#13

Have installed today’s update to 3.6.2 but there is no difference - still can’t get beyond pin entry. Was this update supposed to have fixed the problem as part of “other minor fixes”?


#14

Hello ,

i am having the same problem. Already update and uninstall the app without success.

Android version 4.2.2

Please let me know if there is any solution for this.

thank you
AQ


#15

I have installed the latest update to v3.7 today but the problem remains. How much longer do we have to wait for a) a response and b) a solution. Having a Revolut account is of no use if the app doesn’t function.


#16

Not sure if this bug relates to the one reported here: Delay after putting in PIN


#17

My experience is significantly different from a delay after pin entry - the blue screen shows for a short period then the app closes. I find it disconcerting that there are access issues with people who run recent versions of Android, although at least your wife was eventually able to access her account.
Thanks for showing an interest in this issue.


#18

Hello ,

i am having the same problem. Tried uninstall and reinstalling the app without success.

Android version 4.2.2
Revolut 3.7

thank you


#19

I can’t access your app on my phone any more, when I enter the pin the screen turns blue for about 10 seconds and then the app closes. My phone use Android 4.2.2 app version 3.7. Everything was working fine until about 20 January.
I have received a sms today asking me to confirm my ID via your app for a top up I made a few weeks ago and of course as I can’t access the app, this is impossible. It is getting quite frustrating as I can’t do anything apart from buying a new phone with a newer version of android, which I’m not ready to do just for an app.
Please let me know if there is a solution for this problem


#20

I have a similar problem. Blue screen after entering pin then app closes.
Have uninstalled and reloaded app, still the same.
V frustrating as I wanted to load my card today.

Android 4.22 Revolut 3.7.3


#21

Have you installed 3.8? It worked for me after that.