"Reset Passcode" function does not work

Having exactly the same problem as other people, I am completely blocked from my account and verification/reset emails don’t work therefore I am unable to contact customer support.
I tried various phones and it always crushes at some point.

It is outrageous, I have no access to my cash and I think it might have been hacked, please help!

I have just updated to today’s release (7.3). Problem now solved

I have changed phone and phone number but didn’t get to change details for Revolut. It won’t let me ‘forgot passcode’ … Help!! I need to get my money.

Hey dude - many of us have multiple different electronic passcodes and do not want to re-use the same ones, and of course may not be blessed with great numerical memory anyway

But of course the reset function should work …

Would you please be kind enough to help me? I have the same problem as the original post.

Hi There,
my iPhone crashed (sad story) and I can’t set up Revolut on my old iPhone because I forgot the Passcode…

There is an endless waiting time “Looking for an agent”,
A truly sad story, @revolut Please HELP !

Hi there I’m having exactly the same issue.
I can’t remember my passcode

I’ve click forgot password.

I’ve typed in the 6 digit code from my telefon number
i cant login in my account

ho lo stesso problema, come posso risolvere?

I have a similar problem. I’m trying to reset my passcode after flashing my phone but it keeps popping up this message.

I can’t access my account. Please help.

When I’m trying to submit a new selfie it says that something went wrong.

The passcode that I thought I used does not work and I go via “Forgot?” and enter my full phone number, “Reset Passcode” stops being greyed out and I can press it. But nothing happens.

Tried reinstalling the app but it does not help.

What else can I do?

thanks

Same problem here: changed to new phone, email authentication comes but "something went wrong, try again later " message shows up. I need support please. Thanks!

1 Like

I have the same problem

Same issue. When I try to authenticate for the “forgot password” feature on my iPad, it says “We are sorry, something has gone wrong. Please try later”. Same on my (android) phone too.

Same problem here. On the same IOS phone, following an upgrade today to Revolut app v7.4 the function reset passcode generate a 6-digit code that it is not recognised as valid and any subsequent request to reset the passcode fails with the messgae “we’re sorry, something has gone wrong, Please try later”.
And there is no way to contact support without getting into the application, which is a big flaw in the support process/ process design. considering closing my account/card with revolut

Hello, i have same problem as everyone. After update no longer can reach my account. Tried reinstalling the app, clearing cache. Only can “Create account” or when i press “lost access to your number” after filling password and phone number it said it’s invalid.
But i’m sure that phone number or password is not invalid, because i use password every day and regarding the phone number few weeks before i connected to a new device with that number and everything was okay. Please help

Same here. Changed my phone. Can you help?

@AndreasK I left an email, I chatted with in-app support, but now I don’t have the opinion to chat in the app. My problem is that yesterday I tried to make an account , but it won’t let me,because it said that my phone number or pass code is incorrect. Please write me, because I don’t know what to do.

Hi. Hope you are able to help. I have been unable to access my account or reset passcode ( receive 6 digit confirmation code which can’t be used in place of 4 digit passcode). I’ve been asked to upload ID but am unable to do so because not being able to access my account.
How can I resolve this?

Hi Andreas,
I’m in the loop with my account. Yesterday I upgraded the app and after doing so I can’t access my account. I haven’t forgot en the password but I keep being asked to provode the cell phone number and whether It’s been changed (nothing has been changed) and keep receiving an email to authenticate. When pressing authentication buttton I’m back at the start where I have to enter the cell phone number. Can you help?

Update, for some reason the app asked for a fingerprint instead, and this allowed me in. I have frozen the card as no idea if it will continue to work or not. The app does not show the three support chats I had during the last two hours.