"Reset Passcode" function does not work


#1

Hi,

Changed my iphone to a new one and having trouble activating my Revolut account. The passcode that I thought I used does not work and I go via “Forgot?” and enter my full phone number, “Reset Passcode” stops being greyed out and I can press it. But nothing happens.

Tried reinstalling the app but it does not help.

What else can I do?

thanks

Iphone 7 / iOS 10.1.1 / Revolut 3.2.2


#2

Hi @AndreiM,

Can you please delete and reinstall the app now and let me know?

Best,

Andreas K.


#3

Hi,

Deleted and reinstalled, same issue

Andrei


#4

@AndreiM thank you for letting me know. I will send you a direct message so we can take a closer look into this.

Best,

Andreas K.


#5

I have the same problem - just changed my phone to IPhone 7 and can’t even get into my profile despite the correct passcode I’m trying to submit. The reset passcode function doesn’t work either. As suggested above I have deleted the application and reinstalled it again, but problem was not resolved. I will appreciate your assistance


#6

Hi @dpenkova

Please try again now and let me know.

Best,

Andreas K.


#7

I’m having exactly the same problem. I’ve reinstalled the App but after entering the phone number to reset my password nothing happens.

Could you please help offline?

Thanks


#8

Sure! Let’s get in touch via direct message. I’ll message you.


#9

I’m having exactly the same issue - I’ve just deleted and reinstalled the app 5 minutes ago, and I still have the problem. I’m sure I know my passcode, but it doesn’t let me log in, and the reset passcode function does nothing!

EDIT: @AndreasK got in touch and quickly solved the issue for me - it seems my account was registered with a different phone number, which I no longer have access to. A little UI error message would help though!


#10

I will get in touch with your via a direct message se can take a closer look.


#11

Hi please contact me directly.

Installed app, tried phone number got to pin screen not recognising pin, hit forgot entered number then saying number not registered.

Going round in a loop probably locked pin, re-installed the app same problem.

Android 7.0 Revolut 4.5

Got my card just want to top it up.

thanks in advance.

Joolz


#12

I have responded to your direct message.


#13

I am having the same problem. I upgraded to a Iphone 6S and my correct passcode wouldn’t work. The reset passcode function doesn’t do anything. I have unistalled and reinstalled 3 times and still having the same problem.

I’m off to Malaysia in 2 weeks so I would be very grateful if you can help!!!

Thanks

J


#14

I think we can sort this for you :slight_smile: Let get in touch via a direct message @Jonnyp.

Check your inbox!


#15

Thanks for resolving this Andreas. All good now


#16

I have the same problem. What can I do?


#17

Hello, I have the same problem. Please could you DM me

thanks


#18

Hi there I’m having exactly the same issue.

I can’t remember my login details.

I’ve click forgot password.

I’ve entered my last top up amount.

I’ve typed in the 6 digit code.

I’ve gone to create a new passcode and it’s not letting me change it!

Please help, I have £10 in my account already which I need.


#19

Could you please tell me if you’re using the latest version of the app?


#20

Hi Andreas, I have the same issue. I am using an iphone and unable to reset my passcode