Promblem registred new acount


#1

Hi there, I downloaded the app and when I put in my number there is no problem until i try create a code and the a message pops up saying “We’re sorry something has gone wrong. Please try again.” I’ve uninstalled the app and tried again a few times and the same thing keeps happening. Is there anything that can be done? My mobile phone vernee mars pro. Android 7.0
Thanks


#2

Hey there @Edgaras :slight_smile:

I would just try later, :r: is having plenty of technical problems in the last few days… :wink:


#3

I try five days and i cant creat new acount… What the f…k?


#4

Weird, @Edgaras. It seems the forum’s magic man, @AndreasK, is absent for a while, so you might want to get help through Twitter;
:bird: https://twitter.com/Revolutapp

:wink:


#5

I’m back :tada::confetti_ball:


#6

I hope your vacations were at least awesome @AndreasK :smile:


#7

I’ve the exactly same problem with the same phone. Any solution or idea of what may be happening?

Thanks in advance.


#8

Same problem as described above. I have same phone Vernee mars pro with Android 7.0
Thanks!


#9

What’s the error message?


#10

We’re sorry something has gone wrong. Please try again later.


#11

Can you please send me a direct message?


#12

Dear Andreas,
can you please help me with registration of a new account?
im having an issue with message: we are sorry, something goes wrong…


#13

What device are you using?


#14

Andreas, hello

Im using Just5 FREEDOM X1 model.


#15

i have the same problem, i’ve tried restarting the app, reinstalling, clearing cache, nothing works…


#16

hello! same problem here, using a Nexus 5X. been trying all day to create an account, verification codes came about one hour late, then i started receiving this same error


#17

i still can’t create an account… please help?

edited: device type was redundant


#18

Hi @nightride83. Could you please try again now and make sure you have strong connection?


#19

hello! it works now, doesn’t show the error. waiting for the sms as i write this :slight_smile:


#20

@JessicaZ the sms with the six digit code doesn’t seem to get to me. i’ll keep trying, although the last time i did this it arrived after a few hours and that’s when i started getting the error