Problems with revolut app in iPhone


#1

Hi,
I downloaded yesterday the app and I tried to login, and the first times the issue was that I didn’t the message with the 6 digits, and after uninstall and reinstall it now the problems it’s that I’m getting, "we are sorry, something has gone wrong, try again later"
It’s there any fix for this or it’s just for iPhone doesn’t work?
Thanks


#2

Do you have an option to contact support? I have an iPhone and it works great on it, even on my iPad and an Android emulator.


#3

I don’t have an option :frowning: So I don’t know how can I solve the problem


#4

Try and write to them on Facebook or Twitter. They are usually really quick to respond and helpful there.


#5

cool, thanks you :slight_smile:


#6

Are you using the latest version of the app?


#7

yes, I downloaded yesterday and I’ve checked if there is any update but there isn’t.
The version the that i’m using its 4.13.1


#8

Do you have access to any other supported device?


#9

nop… I don’t have access to any other supported device.


#10

Maybe you could use your friend’s device?


#11

I can confirm this. I can’t log in right now. After putting in the phone number, the button “Weiter” becomes bright pink. But tapping it does not do anything. The app is just stuck here. I do not get an error message.

When tapping on the link for a new phone number, the app then asks for the app PIN and the support chat becomes available.

I’ve reinstalled the app a couple of times, I tried it on two different devices (both with the latest iOS version 11.2.6)


#12

@AndreasK, I’ve tried a 3rd device with an earlier version of iOS (11.0.3), also does not work. The button to confirm the phone number does not respond.


#13

Please let me forward this to the tech team.


#14

It now worked for me. :stuck_out_tongue_winking_eye:


#15

Everything seems to be back to normal.


#16

Keep me posted please!


#17

I still having the problem, I have deleted the app and restarted the phone, and still having the same issue…


#18

Sure. Just out of curiosity, I tried to log in on a 2nd device. It seems like the problem is not completely resolved. I tapped very persistently on “weiter” a couple of times until it worked. After putting in my app PIN, I got the infamous “something went wrong, please try again later” a couple of times, before I was finally logged in on the 2nd device as well.


#19

I don’t think the problem is with installing or uninstalling the app… because I go to the revolutionary page and introduce my phone number and click on Get Started I don’t even get the message to download the app…


#20

But I only have a device, I could ask a friend to login in his but what happens if I can login in his but not in mine… I’ll continuous with the problem…