Only some invited friends that sign up are credited


#1

What can I do to resolve? I want to unlock the crypto currencies and don’t want to wait a few months.

One friend signed up and I received the credit and an email immediately, another signed up and nothing…


#2

It’s open for all :+1:
Just needs activating within app :slight_smile:


#3

It’s not open for all, they are opening it up gradually, unless you refer 3 friends…


#4

Nope this has changed!

We’re unlocking crypto for all users gradually! Tap More–>Cryptocurrencies and you’ll be in the queue. Crypto will be unlocked for you in a few weeks time!


#5

Like I said - ‘opening it up gradually’, I didn’t want to wait a few weeks which is why I invited friends to join so that I could open it immediately. They have now joined(via my invite) but it is still not open for me…


#6

Please go to crypto section in the “more” tab in the app, you should be able to activate it now.


#7

Many thanks, works now!


#8

I have the exact same issue, I’ve invited several friends using the crypto referral link but it’s still not activated on my side. Is it UK only for now?


#9

I can see it active!


#10

Thanks Andreas. One of the Revolut team helped through Chat on the app and sorted it :+1:


#11

Hi, I have this problem too… I have invited some friends and they signed up but actually I cannot see the as my referrals


#12

Please send me a DM :slight_smile:


#13

I Andreas I have the same issue. 3 friends invited today but no notification received and crypto is still disabled. Can ou help ? Thx


#14

I’ve sent you a direct message!


#15

Have same problem here! Invited 3 people and they joined Revolut but cryptocurrencies are still unlocked!?


#16

Hi,

I have same problem. i invited 3 friend and they signed up but cryptocurrencie are still unlocked. Please help AndreasK.


#17

You can now activate crypto currency in the “more” tab in the app.


#18

Hi Andreas I have invited 3 people via crypto link, and have proof that they joined, and the cryptocurreny is not unlocked, I tried the chat online but nobody answers. Can you help me please.

Btw App looks great!


#19

I can see the feature active :slight_smile:


#20

Yes, the problem was resolved through the chat by your colleague Ben. Thank you anyways, have a good day!