Login screen


#1

Hi @AndreasK,

My Revolut account is linked with Macedonian number. But the problem with new login screen is that is not allowing me to choose country code except for the EEA ones, so If I get logged out I will lose access on my account. Make sure to fix this ASAP!


Add Andorra in the country list
#2

Hello @korolija,

Could you please try again now and let us know?

Best,

Andreas K.


#3

Hey @AndreasK

I tried and I still could not find +389 Macedonia. If you have updated the app should be solved, but I still don’t see the update in App Store!


#4

Still not fixed in 4.1.1 :confused: @AndreasK


#5

This is the same issue that I am having, but in my case I’d like to log in with my US number.


#6

Any update info @AndreasK?


#7

You will need a number registered in the EEA until we solve this issue.


#8

I had to reset my phone and reinstall all apps and now need to log back in with my Canadian number which is associated with my account but also don’t see a +1 option so I’m locked out. Please offer a fix ASAP!


#9

Same story in 4.1.2. I hope that they will fix this really soon, because everyone who is not using EEA number is stuck. :confused:


#10

This is so inconvenient :frowning: But I don’t think you’ll see it fixed in the next update, as Revolut would already tell you if this would be the case.


#11

@expatier Let’s see, this chat was made 6 days ago…


#12

UPDATE: This issue has been solved in Revolut 4.3! :r:


Add Andorra in the country list
#13

I noticed this issue again in 4.5.2! :smirk: