Login Passcode

Hi @Sep1 and welcome to our Community :wave:

Have you tried to clear cache and reinstall the app from scratch? :eyes:

Plus, have you tried to login from your laptop via our web version? :computer:

Let me know if this would help.

Best,
Mariana Rodrigues I Community Manager

Well i have the same problems with my passcode. And the funny is when i go to option “forgot…” it doesnt work!!!

Hi, thank you for your reply, yes, removed the app and did the same…
I did go yo the web function but it send me to the app….???

Best regards

Well i tried with other phone And it go the same or like this on the photo…

Hi, can we just assume that this app doesn’t work? I’ve tried to sign up and I get stuck at the “Confirm passcode” screen. From there, I can go in circles for a while with the forgot passcode options but it just doesn’t let me move forward. No chat support (how/where is it supposed to show?), no active account and no possibility of activating it.
I thought that I had done something wrong, but I see that I’m not the only one.

1 Like

Hi @Xavi1 and welcome
It may help if you were to indicate which jurisdiction you are in as that may be significant.

1 Like

Hi,

Same issue as @Xavi1. Trying to sign up for a new account in the uk on iPhone but stuck in a loop with the passcode part. I put in a passcode twice as asked but then it just asks for me to keep doing that in a never ending loop. If I just keep inputting the same passcode I get the error “Cannot use same passcode”.

I have tried reinstalling the app and clearing cache.

3 Likes

I’m trying to connet to REVOLUTE from an iphone. The app asks from to create a code and confirm the code. I do this and the app asks again for a code and conformation and again and again. I can’t continue. What I can do to proceed?

1 Like

Same issue as @lauratoni .Trying to sign up for a new account in spain on Android (Honor) but stuck in a loop with the passcode part.

I have tried what @Mariana_Rodrigues said about clear cache and reinstall the app from scratch, didn’t work. Impossible to login from my laptop via your web version because the account is not created due to the login passcode issue.

1 Like

Hi all, another with the same problem at the sign-up stage. Did all the suggested things. Cleared cache, reinstalled the app - I just get back to circular passcode request. Can’t reset, because system claims no account exists connected to the phone number.
Using iPhone in the UK.
Written to FB chat with no response.
Any help would be very useful.
Thanks.

I’m having the same issue. I have created an account yesterday in Portugal and the app on the iPhone keeps asking to create a passcode. I cannot skip it. I have tried reinstalling the app a few times already. I’ve tried to login from a laptop also but it doesn’t recognize the passcode that I registered in the app.

2 Likes

Hi to @gracafabrini @ZeGlassEyeOne @edugabot @lauratoni & @Charalampos1 and welcome
There’s obviously a problem with iPhones.
Is there any advice other than what has been suggested so far to the last few previous posters from the centre which seem not to have worked? @Mariana_Rodrigues
I’m sure they would be pleased to learn of other possible solutions and more particularly if the propeller heads at :r: towers are on it :wink:

1 Like

Hi, update on this:
I’ve been contacted by support (both feedback@revolut.com and twitter @RevolutApp). They’ve closed the account that I was trying to create and on the second attempt everything worked fine. Looks like this issue requires to restart the signup process.
Contacting support can seem frustrating, but to be honest the support service was very effective. I hope the app gets fixed as well.
Thanks

4 Likes

Thanks @Graham_Lees . We are really stuck in limbo as no account exists for us and we are just stuck in an endless loop of passcodes with no access to any other resource. So a quick fix to the problem would be very much appreciate.
I can also add that I have noticed that there was a new release of the app as of a couple of hours ago. But still the same issue. My problems started yesterday still on the 8.85.1 and an update to 8.86 did not resolve it.

1 Like

Hello Everyone, i am trying to sign up to Revolut app on my phone but after download and putting in my phone number, i cannot set up a pin code, the application stops there. I tried it like 20 times, even on a different phone but it does not work. Does anyone have any idea what is going on with the app? Thank you!

1 Like

Hi everyone!

Sorry for the delay in the response. Please, get in touch with our team via Social Media, and the team will be able to help further with all your cases, just like @Xavi1 stated :smiley:

Hi all. Also update from my end. Mail to feedback@revolut.com was successfull. My failed account got deleted and on the next attempt everything went smoothly. It must have been a glitch in the iOS app that has now been resolved. Thanks for all the responses.

2 Likes

Really great news @ZeGlassEyeOne :pray:

Happy to hear that everything has now been solved with your account :heart:

1 Like

Im rty to login in my laptop same problém number oř pascode Wrong in hate this bank

Hey, I am typing here because I can not create a new topic. When I try to register the app wants me to scan my face but I never had a revolut account. Is there a possibility to remove my phone number from the revolut so I can create an account with it?

1 Like