Login Passcode

Hello,

I’m not able to login via phone app. I have deleted the app from my phone recently but when I tried to reinstall it saying “Phone and/or code is incorrect”. However I’m able to login via desktop with same passcode. Phone - iphone

1 Like

Hi, I had to get my phone fixed and since I got it back I can’t log into Revolut. I can’t remember my PIN code so when I click on “Forgot your passcode” my app hangs - just see a circle. I get the verification email and click on it but the app is still hanging.
I have deleted app, restarted phone, reinstalled app but no joy!

Hi,
There are many of us who are in the same situation. I’ve been like this for four days and nobody gives us any solution. I have only been able to contact via twitter but they have not given me any solution there either. It’s terrible.

1 Like

Hi @leojosefm and welcome

Which possibly proves you account is still active at least.
There have been some known issues regarding iOS from what I recall.
There is a least [one topic here] with a suggestion which may help.
You should contact Revolut outside the app. You can do this [in the following ways]

@BrenRev1 @Delasheras welcome also to the community.
The last link provided in my post about contacting :r: :arrow_up: should also help in your cases too.

1 Like

I have had my problem solved already.

For others, if it helps, the steps were the following:

  • in app, you can access support chat by saying that you have lost access to your phone number and you do not remember the previous phone number.
  • Then it tries to validate you with photo, and it may fail. Only at that time it gives access to anonymous chat.
  • at that point, you can talk with support people (they are really kind and helpful) and they can help you unlock the recovery process.

In my specific case, my app got stuck with a spinner wheel while the system sent a recovery email (and then stopped spinning and responding at all after the email was clicked). But after a successful reset by support, the app transitioned to a different screen (something like “you will receive an email shortly”) and then I could correctly use the email like to recover.

I hope this is helpful for everyone, especially the steps to get in contact with suport without being logged in.

1 Like

A post was split to a new topic: App Opening Issue

Hi

Same issue for my <18 account holder daughters after changing phone and even scanning the QR code from my phone’s <18 account setting leads to ask for code. Clearly bug in the application.
Also this doesn’t allow to access the app to chat, etc.

Any suggestions?

HI, I changed the 4 digitals, but every time the answer is that something went wrong… so already for month I don’t have a working password, and can’t use /start my account…

Hi @Sep1 and welcome to our Community :wave:

Have you tried to clear cache and reinstall the app from scratch? :eyes:

Plus, have you tried to login from your laptop via our web version? :computer:

Let me know if this would help.

Best,
Mariana Rodrigues I Community Manager

Well i have the same problems with my passcode. And the funny is when i go to option “forgot…” it doesnt work!!!

Hi, thank you for your reply, yes, removed the app and did the same…
I did go yo the web function but it send me to the app….???

Best regards

Well i tried with other phone And it go the same or like this on the photo…

Hi, can we just assume that this app doesn’t work? I’ve tried to sign up and I get stuck at the “Confirm passcode” screen. From there, I can go in circles for a while with the forgot passcode options but it just doesn’t let me move forward. No chat support (how/where is it supposed to show?), no active account and no possibility of activating it.
I thought that I had done something wrong, but I see that I’m not the only one.

1 Like

Hi @Xavi1 and welcome
It may help if you were to indicate which jurisdiction you are in as that may be significant.

1 Like

Hi,

Same issue as @Xavi1. Trying to sign up for a new account in the uk on iPhone but stuck in a loop with the passcode part. I put in a passcode twice as asked but then it just asks for me to keep doing that in a never ending loop. If I just keep inputting the same passcode I get the error “Cannot use same passcode”.

I have tried reinstalling the app and clearing cache.

3 Likes

I’m trying to connet to REVOLUTE from an iphone. The app asks from to create a code and confirm the code. I do this and the app asks again for a code and conformation and again and again. I can’t continue. What I can do to proceed?

1 Like

Same issue as @lauratoni .Trying to sign up for a new account in spain on Android (Honor) but stuck in a loop with the passcode part.

I have tried what @Mariana_Rodrigues said about clear cache and reinstall the app from scratch, didn’t work. Impossible to login from my laptop via your web version because the account is not created due to the login passcode issue.

Hi all, another with the same problem at the sign-up stage. Did all the suggested things. Cleared cache, reinstalled the app - I just get back to circular passcode request. Can’t reset, because system claims no account exists connected to the phone number.
Using iPhone in the UK.
Written to FB chat with no response.
Any help would be very useful.
Thanks.

I’m having the same issue. I have created an account yesterday in Portugal and the app on the iPhone keeps asking to create a passcode. I cannot skip it. I have tried reinstalling the app a few times already. I’ve tried to login from a laptop also but it doesn’t recognize the passcode that I registered in the app.

2 Likes

Hi to @gracafabrini @ZeGlassEyeOne @edugabot @lauratoni & @Charalampos1 and welcome
There’s obviously a problem with iPhones.
Is there any advice other than what has been suggested so far to the last few previous posters from the centre which seem not to have worked? @Mariana_Rodrigues
I’m sure they would be pleased to learn of other possible solutions and more particularly if the propeller heads at :r: towers are on it :wink:

1 Like