Just updated app and can't log in


#1

I just updated my app after being told I can now buy BTC.

But now I can’t log in to the app, it keeps asking for my phone number and not working.


#2

I have the same problem


#3

I can no longer login after updating to version 4.8 It asks for my mobile number and then displays an error. Normal login with 4 digit pin has disappeared.


#4

I’ve the same problem, i can’t login after my Revolut App was updated


#5

Ditto. revolut, you need to step in here and fix this asap


#6

Same here: asking for phone number, then I get a message “We are sorry, an error occured. Please try again later”.

Tried with both my currently registered phone number, and the one I initially signed-up with (double SIM, still have access to it), and the issue remains.


#7

I’m the same. Have account and updated the app and it asks for phone number and says error try later


#8

Same here, it then asks for my pin and then says it’s wrong.


#9

Same for me - after update I’m asked to enter phone number when app starts then won’t connect says an error has occured


#10

Same issue for me. just updated app and cant login:confused:


#11

Revolut have tweeted that there is an issue, at least they are aware


#12

I am the same, tried to top-up using existing app - that failed, then went to playstore, updated the revolut app, presented with the login page asking for phone number, and can no longer login.

tried on wifi and cellular connections - still not working


#13

I have the same problem


#14

I have the exact same problem ! Please help


#15

Can’t find that tweet ? other than the ATM problem they tweeted yesterday


#16

https://twitter.com/RevolutApp/with_replies


#17

Hope I don’t miss the dip when it comes. I guess there’s a lot of people updating the app at the moment


#18

Hey there @chemavlc, @louisroberto, @waru, @sailstudio, @Paname, @ellman89, @odp, @Trobbo and @invite4ever :smile:

As @mzhussein pointed this is a temporary, known issue:


#19

Downgraded to 4.5.1, but it does not work too. Revolut is dead?


#20

Hey @QuQu :wink:

It’s not an app problem but a server problem, and it’s unlikely you’re going to be able to use :r:'s app until it’s fixed