Is support offline?

Is support currently off-line? I am getting a red I and no-one is replying

1 Like

Are you using the latest version of the app?
Have you tried logging out and back in again?

1 Like

Thanks Frank, will try that, cheers

Logged in and out, topped up £500, still no support

1 Like

Expierencing problems of some sort ?
Why you need support ?
Maybe someone from community can help :slight_smile:

Thanks Ares, it’s around increasing my top up from card limit.

I see …
Have you uploaded any documents already?
Verified ID ?
I’ll tag Revolut employees …
Maybe @AndreasK or @JessicaZ can speed things up .

I can’t get any response from the chat. I just get a red exclamation mark so wondering if support is down.

Chat is working on my account …
Don’t know why yours not working :frowning:

Can you please type “live agent” in the chat?

Hello AndreasK - I’ve been doing that this morning I’m afraid,
but I keep getting this red exclamation mark so nothing is getting through - I need to work out what the issue is. I’ve logged out, logged back in again, am on version 4.18.1 and have topped up 500 today from one of my cards but for some reason support is not working for me at the moment.

Hi there. The daily top up limit for newly added cards can’t be increased manually. It increases over time automatically. Is that the limit you were talking about? More about it via Help Center.

Hi it says “You are offline” so I can’t talk to anyone? Can someone help me in regards what I need to do please

Hi there I have an important topic to talk to the support by chat but I’m considered all the time as offline and I can’t talk to anyone. Someone has an idea to resolve it please? It’s very disturbing. Thank you.

Turn on the Wi-fi :+1:
Had same problem…

1 Like

Is it considered normal or a bug? Support only when wi-fi is ON sounds not good at all. You can’t expect always to be on wi-fi.

It is not a general issue. For instance, I have no problem on mobile data.

1 Like

Hello,i have the same problem,i need support and it shows me that “you are offline” i have a transaction that is pending for about 3-4 hours,any suggest?thank you

I got the same problem and I can’t type anything, it just says you are offline.

My account was compromised. Now I can’t get on the app. Can anyone here help me