I’ve forgotten, No live Agent


#1

Hi,
I have £/€/BTC set as my main 3, I used to have USD$ but cant seem to add it to my Main screen, I don’t want to buy USD$ as yet but want showing so I can buy when needed.
Can anyone tell me how to add USD$
Thanks


#2

Go to “more” - “profile” - “account details”. You most likely disabled it


#3

Thank you, I did disable it, How do I reinstate it please.
Thanks


#4

Swipe left and select ‘activate’


#5

Just tap on it. All options come up.


#6

Tony, Frank,
Thank you both, It’s back :grinning:
Regards