Help! Out of options!


#1

Rent is due in two days and I can’t transfer money from the iPad app (keypad obscures SEND button). I can’t send a link to the app to my Blackberry. I can’t invoke the Chat app from the website in Firefox in Linux. Are there any other options for accessing my funds or help?


#2

Is there a helpdesk at the Canada Square location?


#3

In android if you press the return button, it hides the keypad, have you tried that? Scrolling doesn’t help?

If you can’t do any of that, ask either @AndreasK or on twitter (https://twitter.com/RevolutApp)

I don’t think going to their offices would help much…


#4

Hi there. I’ve replied to your public and direct message on Twitter :slight_smile:


#5

Now, I’m behind on rent with my rent money sitting untouchable in my revolut account. Here’s the conversation from Twitter for anyone with a similar issue:

Revolut said:
Is it possible for you to access your account on a different device and log in with the phone number on your account?
Feb 14

Bill Montgomery said:
No. That’s kindof the issue. I have an iPad and a Blackberry. The iPad app doesn’t work anymore and I can’t send the download link to the Blackberry.

Revolut said:
The app is also available for iPhones (iOS 8) and Android (4.3) supported phones with a minimum screen size of 3.5 inches.

Is it possible that you can borrow a friend/family member’s device?

Bill Montgomery said:
Nope. I’m 5k miles away from home in a new town. A lot of Android software runs on my Blackberry but if the website doesn’t send the link to my phone, is there another way to obtain it?

Revolut said:
You would have to access the account on a device listed below.

Bill Montgomery said:
But the website has this option to “Get the app”. I fill in my phone number and click “Send” and nothing happens. Is that function down? Is there some other way to get the app on my Blackberry and at least try it?

Revolut said:
Blackberry isn’t a supported device and there isn’t a PC version. However it’s avaiable on iPhones (iOS 8) and Android (4.3) supported phones with a minimum screen size of 3.5 inches.

Bill Montgomery said:
But the web app doesn’t even send the message. How can it tell what version of Android I’m running from my phone #? Do I really have to be disconnected from $414 until the iPad app gets fixed?

Revolut said:
I can’t apologise enough, Bill. We’re investigating that.

Bill Montgomery said:
I’m out of work. My father in the US has agreed to help me pay my rent until I find another job. I could lose my flat over this. Could someone just manually send the link to the app just in case it might work? I’m desperate.

No response yet. If anyone else out there has gotten the web app to send them a link to their android device, would you mind forwarding me the link that they sent you so I can try it on my Blackberry? Ping me on Twitter @mobill76 and I’ll reply with my number.


#6

Have you tried what @quentinb suggested? If the keyboard being displayed is the problem you should be able to hide it with the back button.

As for the Blackberry, I dont know what that would send to your phone but if you just need the install file for the application (known as APK file) then you can download it also from https://www.apkmonk.com/app/com.revolut.revolut/. Disclaimer, there is a tiny tiny chance that such a third party hosted install file might have been tampered with and contains something malwarish. So no guarantee from my side :slight_smile: even though I’d consider it unlikely in this particular case.


#7

It works on an iPad, at least on mine. It uses the Phone layout which is kind of ugly, but works.


#8

Yes. Works on my iPad too.


#9

Kudos to alessandro! APK works fine on my Blackberry Passport running 10.3.3. The problem with the iPad app was that when you try to setup a transfer to another account; once you get to the interface for selecting an amount - you are stuck. The pop-up calculator covers the “SEND” button and I have not found a way to retract it (No, the esc button doesn’t work here - it minizes the app). On the Blackberry, the “SEND” button seems to keep it’s focus, so it’s not a problem.

Again, Kudos to alessandro for sharing the link to the app and saving my living space! Thank you everyone who read the story in case they could’ve contributed. I feel like we’re kindof on our own here as users and it’s good we stick together.


#10

You can also run the Andoird app within an Android emulator on a PC. This is not an officially supported option but people were able to use it. You can search this forum for more details.


#11

The easiest it properly using something like NOX App Player, works great for me as a last resort option.