HELP i can't login anymore since the last update because the password changed


#1

Hello, i have updated the Android app today and now my password (4 digits) is not working anymore, it’s invalid…

i can’t reset it because i don’t know the latest amount of top up with the card, it was about 11€ to 13€ something if i remember…

and i can’t reach the support because when i push on the notification to read the reply iit ask me for my password… and when i try tagain yo reset the password to reach the chat support the chat log the empty…

Please help me, thanks. :s


#2

i have tired to reset the data of the application and now after that i login using my phone number and password + the SMS to validate, the app is blinking and crashing and asking me to login again… where can i get the old apk? the new version is broken


#3

Android log is full of error can i send it to someone?

please send me the older version of the android app arm64, it was working fine


#4

I have exactly the same problem and i am having kittens right now


#5

Can confirm there’s an issue with mine too.
At first I could not login due to my passcode not being accepted, so I logged out and logged back in, which worked; however I cannot load the main screen.
Every time the app opens, it requires me to login again, rather than the usual passcode screen.
The main screen will attempt to reload over and over again, in a loop until the app crashes.

Running Android 7.1.2 on a Moto X Style.
Permissions granted to SMS, Camera, Location and Storage; so shouldn’t be caused by permissions.

@AndreasK please advise whether this has been brought to the team’s attention; otherwise myself (and others) will be happy to provide logs.


#6

Hello guys.

Could please send me a direct message with your phone number associated with your accounts so that we can investigate this?


#7

i have android 7.1.2 as well. i’m sending you a message with my number


#8

have you managed to get the older version of the app?


#9

I’ll give APK Mirror a check later.
Have sent @AndreasK a video of the issue in action. Uninstalling and reinstalling the latest version got me one step further, but will crash on the main screen.


#10

wow, now there is another bug in the new update (4.3.2),. can’t go past the verification screen…



#11

I have exactly the same issue, i have 490 pounds in my account and cannot log in

Have tried reinstalling the app

I cannot get past the login stage, i have the same issue as OP

Have sent a message on Facebook, sent a DM On twitter


#12

i see on twitter that many people have the same problem


#13

you break stuff with update and now i can’t use the app


#15

I have same problem after update pin stopped working


#16

Hi the tech team is working on a fix it should be out by the end of the day today.

Apologies for any inconvenience caused and thank you for your patience.

Best,

Andreas K


#17

thanks, it’s working now


#18

Glad to hear it’s working again :slight_smile: Keep us posted if you face any issue.

Best,

Andreas K.


#19

Same problem, can’t log back in on iphone after deleting and updating the app
Please help soon,
I need to make a bank transfer