Fingerprint login not available on Android


#21

Hi guys,

We have an update on this.

Our tech team have identified the problem and made a fix. You’ll have a fix in the next couple of day!! :sunglasses:

Best,

Andreas K.


#22

The new version 3.3.5 has been released! Contains a fix for fingerprint login and various other minor fixes and enhancements throughout the app :r:


#23

If you are still having trouble with fingerprint login, please logout and then login. This will remove a cached key on the app and it should start working again fine.


#24

I’ve updated to 3.3.5 and the only change is that at the PIN entry screen it says “Use fingerprint to unlock Revolut” but touching the fingerprint scanner does nothing. The profile tab still doesn’t show anything about fingerprint unlock. I have logged out twice and even uninstalled and reinstalled but no change.


#25

Exactly the same for me, not working even if message is displayed


#26

Thank you guys for your feedback. Tech team is now working on that. We will let you know shortly!


#27

Hi guys,

UPDATE: 3.3.6 has been now released, contains a fix (fingerprint login) for users not be able to use it.

Let us know!

:r:


#28

I’ve updated to 3.3.6 but it is now no longer even showing “Use fingerprint to unlock Revolut” and there is still no option in Profile. It is the exact same as it was in 3.3.4


#29

I have exactly the same problem reported by conmalone after update to version 3.3.6


#30

Well, unfortunatly again the same for me. I don’t have anymore the fingerprint message and still don’t have the fingerprint option in settings.

One of your dev can reach me so I can test a beta version.

Regards.


#31

Still not fixed on 3.4.6 - is there any update?


#32

Confirming: 3.4.6, still no fingerprint login


#33

Hi guys, can we just confirm your devices are not rooted?


#34

No, it’s not rooted.


#35

Mine are.

On my S6 it works well even if rooted

On my S7 (the one where fingerprint login doesn’t works…), it was working at the beginning and with root.
Other apps with fingerprint works good even if rooted


#36

Hi is there any update please?


#37

I have exactly the same problem reported by conmalone


#38

On Oneplus 3 with freedom os and root just stopped working.

Everything else is working fine including banking apps and android pay.


#39

Hello there,

I’m running Android N on Pixel XL and i have no option to use fingerprint unlock either.

It must be the way Revolut has this implemented, as i have several other banking apps that work fine with fingerprint unlock.

Chris


#40

Same here. Fingerprint unlock was working fine on stock Huawei P9, but I switched phones to Xiaomi Redmi Note 4X (I’ve installed custom ROM and rooted it) and now fingerprint unlock doesn’t work for me.
Edit: I’ve hidden root via Magisk from Revolut app and now fingerprint unlock works fine.