Fingerprint login not available on Android


#1

In Profile there is no option for fingerprint login. It says “Change Passcode” and then below it where it should offer fingerprint it just goes directly to “About Us”

Using Samsung Note 4 running Android 6.0.1 and Revolut version 3.0.50 (Beta) and with fingerprint access activated on the phone and working fine for other banking apps


#2

Hi @conmalone,

Please send us a screenshot of what you see.


#3


#4

Hi Andreas, is there any update?


#5

Hi @conmalone.

Tech team is looking into it, we’ll have updates soon :r:

Best,

Andreas K


#6

Hi Andreas, is there any update? It’s still not available.


#7

Hi Andreas, this is still not available on version 3.1 - is there any timeline for update/fix?


#8

Hi Andreas, is there any update? It has been almost a month.


#9

Unfortunately not yet. We’re still looking into it.

I will keep you posted.

Thanks for your patience and your collaboration.

Andreas K.


#10

Hi,

Got exactly the same issue on my Galaxy S7.
It was working great then after an update I lost the option.

I sent a mail to Revolut support. No return from now.

Regards,


#11

I also dont have fingerprint login available and never had. Tested on two phones - Galaxy S7 Edge and Galaxy S6. Both UK located.


#12

Hello,

Is there any good news about this issue.
Can we share more information so you can fix it ?

In my case, it works on my S6 and not my S7…


#13

@ThGraf sure. Can you share some screenshots please? A screenshot of what you see on the Profile section on the app would help.

Best,

Andreas K.


#14

Hi Andreas, I sent a screenshot 29.09.16 and have had no update since then. Is there any info or timeline?


#15

There you go.

There is no option for fingerprint while it was working before one specific update.
My Galaxy S7 has the fingerprint activted for the main Unlock and fully works.

This screenshot is the same as “conmalone” one.

Regards


#16

Hi,

Still no progress ?


#17

Hi!

just updated the app. (3.3). Android logon with fingerprint missing.

br,

Gasper


#18

Hi,

This issue issue seems that affects a few users - we’re looking into it and we hope to have solved it soon.


#19

Hi Andreas, I understand that bugs can take time to work out but it has been 2 months and we haven’t had any updates. Can you at least tell us what the cause of the issue is? Is there any timeline?


#20

Hi Andreas, is there any update? I know several people who are having this problem on Android on several different phones. Is it a general issue for Android users? Can you give us any details?