Excel not reading statement


#1

Excel formats onto one line rather than separating.

Should this not be a straightforward task, disappointed not working with the correct format


#2

Just set import field separator to semicolon.


#3

So the user has to edit before importing to Excel?..why can’t the file be the correct format so everyone is happy.

now i need to go through 100 lines of transactions to change all field seperators to semi-colon.

Sometimes from an end user things should work as they are supposewd to without customisation by the end user


#4

No. You can tell Excel to read the semicolon as a separator. Both semicolon and comma are valid separators for CSV files.


#5

@Frank is right! This is CSV file and you can tell Excel to read semicolon & spaces.


#6

Absolutely correct…if only excel had this option as a default

Many Thanks