Decimal place removed during topup


#1

When topping up, the app automatically removes the decimal place.

E.g. I attempt to topup by 12.50 and the app removes the decimal place and the topup amount changes to 1250 :scream:


#2

I’ve never tried it before, now I checked it and… the same situation. Decimal sign is been removing all the time. It doesn’t matter if I use comma or dot. Fortunately I don’t need it.

@AndreasK could look into it? I am using 4.13 version on Android 7.0


#3

It has been doing this for several days now on Android Blackberry with version 4.13

I have tried using Android app on BlueStacks and it works perfectly there.


#4

Hi guys!

Fix has now been released and it will be available in a couple of hours!


#5

@AndreasK Anything else in new release?:yum:


#6

Like apple pay? No :slight_smile:


#7

:stuck_out_tongue_closed_eyes:
That was right in our faces :laughing:

Ok. keep waiting

Or maybe this is inversed psychology and actually I’m gonna see Apple Pay in morning. Which I won’t be able to use it because :r: won’t accept the cards for Romanian accounts.

I’m :cry:


#8

Andreas knows us well, I can’t tell anymore if it’s reverse psychology or reverse-reverse-reverse-reverse-reverse-reverse-reverse-reverse-psychology :thinking:

:crazy_face: :upside_down_face::triumph::stuck_out_tongue_closed_eyes::eyes:


#9

Received update and all working well now. Thanks very much.


#10

Yes, issue has been resolved. :tada::tada:

Massive apologies for any inconvenience caused and thank you for your feedback!