Currency Converter Errors -- Android P


#1

Hi there,
Is anybody facing issues with the converter functionality? I am using a OnePlus 6T and :r: 5.26. Back then I could enter an amount in any currency displayed and it jumped on top of the list. The equivalent in all the other currencies displayed below. Since yesterday it’s broken – at least that’s when I noticed.

I can add currencies but cannot delete them eventhough it is offered. I cannot edit/delete numbers other then base currency EUR.

Thanks for your feedback.


Commas not workings -- iOS
#2

Yes I’ve got the same issue. It’s not possible to edit the values for anything except the first currency in the list, and the delete function appears to be disabled.

OnePlus 6, :r: 5.26.


#3

Yes, seems to be broken.

Version 5.26 on Android


#4

So I asked them on Twitter as I’ve been having this issue for a couple of days. You’ll be able to edit every number fine if you reinstall the app - you however won’t be able to delete currencies in the converter screen. This is a known issue and they’re working on a fix.


#5

Support asked me to reinstall but it did not work.


#6

They asked me to reinstall also - which didn’t work - they then contacted their engineering team which informed them that they were working on fixing the issue.


#7

Just one repair:
In the converter i can change the value of Euros too see how much is in other countries. The opposite i can’t.

Example: Euro to Pounds, i can; Pounds to Euro, no.
I already tried to add pounds as the first currency and euros the second but didn’t solved.


#8

Yepp, this is the problem. They’ll have to fix it.


#9

same here since a week now. Can edit only the first currency value, all other jumps back.
Also, reinstalled, and still the same bug :frowning:


#10

@Laurenz_L can you mark my confirmation of the engineering team working on this as a solution so people who have the error can see at a glance?


#11

< sarcasm >I can imagine them, lots of little chinese kids hitting the keyboard for days and nights, now for more than a week, and it just doesn’t happen. It’s not easy, probably, to hit random keys fast enough to make it to fix the problem by chance.< /sarcasm >

This must be a magical error since it takes this long to fix, also says a bit about QA to make it in production. It’s only one of the few basic functionalities of the app. :frowning: I mean it was.

(Sidenote: this is on v8.1.0, which is Oreo. Apart from the P you mentioned.)


#12

I’m also on Oreo. I just think it’s an error that exists. I really need this fixed though as I use this feature to work out how the pound is doing.


#13

I’m on Oreo but 8.0.0

I really need this feature working!


#14

Same here. Can’t delete added currency on Android P.


#15

Version 5.28.1 is out for Android.
Can anyone confirm that error discucced in this topic is fixed there?


#16

I noticed this error today. Android 8.1.

This is very strange. I install every update if available but my Revolut version is 5.26.
Just checked on PlayStore and new version is 5.28.1.
Did I missed a subversion or two?


#17

No, they switched from 5.26 to 5.28.1 without anything between (at least publicly).


#18

Thanks!

I checked the 5.28.1.
Converter works now as expected but you can’t delete currency :face_with_raised_eyebrow:

Edit: Sorry! Delete works as well. You have to touch rather on the left side, the text before swipe to left. Then the trash icon appears and works.


#19

Indeed.
Works but only the text is active for swiping.


#20

This is a strange one… from the currency converter view, if I enter a value of 1 (for any currency) and then press the tick, the value changes to 0.99. Does anyone else have this issue?