Contactless Declined


#1

Hi.

I use the Revolut contactless a lot and everything has been brilliant… up to today. I tried to use contactless to pay GBP 3.05 for coffee. There was more than enough to cover this in the account. First the payment device displayed “contactless not possible” after a wait then it asked me to insert the card and enter my pin… which I did. The payment device then indicated “Declined” after a short wait. This is really embarrassing. I paid cash.

The smartphone app showed both payments had been “paid” with status “waiting confirmation or reversal”. Then within minutes both payments disappeared and the balance went back up.

My partner had exactly the same problem a few days ago at a different shop in a different city with a different card and account!

Is this going to be a regular problem? It’s really embarrassing and really inconvenient.


#2

I had this yesterday! I thought I was the only one, Thank goodness I was using a self service or would have been a bit embarrassing


#3

Do check the settings on your phone app which has the abillity to switch on/off, the card contactless and ecommerce payments.


#4

It was something temporary, an authorisation “glitch” as it were. My Security settings haven’t changed (contactless enabled) and it worked a few hours after with no problems.