Card Arrived But Is Not Working


#1

Card arrived yesterday, I successfully verified it with my passport photo and all that.

Went to link it to an online site, card not valid. Went to ATM, card not valid. Went to buy a coffee, card not valid.

Saying on the app that card is ‘Inactive’?

I have funds in it too.

Tried live chat but to speak to a non-robot I’m being told is a 4+ hour wait.

If anyone here could assist it would be of great help.

Regards


Card arrived but is inactive
#2

Hi @TheGiggler1991 :slight_smile: I believe that for security reasons, card functionality is restricted until you make your first purchase using the PIN.

You said that you tried to use it to buy a coffee, was this using your PIN or did you try contactless?


#3

He tried to withdraw cash at an ATM. That was most likely a chip + PIN transaction. @TheGiggler1991 in cards section, do you see a “freeze” option? I would try to “freeze” the card and then unfreeze it again.


#4

Tried both and neither working?


#5

Says the function is not available when I click on it.