Can't send money... better than your bank my *rse


#1

Any clues as to why your app won’t let me send money?

Created the recipient, input the amount I want to send, typed in the reference number and then nothing happens when I tap continue.


#2

That’s an odd bug.

  • are you sure there is no error message showing up somewhere? (if you’re on android, make sure your keyboard is not hiding anything; press “return” to hide it)
  • does the transaction appear in your account?
  • did you try again?
  • “nothing happens” : what does it mean? does it go back to the main screen or the button seems ineffective?

Never heard of this bug, so please give the support as much details as possible :slight_smile:


#3

Hi Quentin, thanks for your reply.

I put in all the details, but the “continue” button appears to be “greyed out” (a slightly less bright shade of pink?).

The transaction does not appear in my account.
I have tried a few times with the same result.
I tap “continue” because it’s the only button available, but nothing happens.

There’s no error message.

P.S. I’m using the iPad app.


#4

If it’s slightly greyed out, it means there is somehow an issue with the input(s)

I just tried, and:

  • any amount seems to work as long as I have enough on my account; also < 1 GBP (or equivalent) is not accepted.
  • any ref (or empty) is accepted.

Out of curiosity, is your identity verified? Did you try a lower amount?


#5

I’m trying €1 as a test.

As far as I know, my identity has been verified.

Thanks for your help but I’m going to abandon ship. This isn’t convenient for me.


#6

That’s the issue, after checking the minimum is 1 British Pound, which means currently the minimum in euros is 1.12 euros, I just checked and indeed under that amount the send button is disabled.


#7

Ok I increased the amount and the “beneficiary is not allowed”.


#8

lol apparently I have to send an IBAN payment (with £9.50 fee) to you to “activate my personal IBAN”.

What a waste of time.


#9

More > Profile > Account Details > Euro and click activate

Then try again :slight_smile:


#10

Thanks for your patience. It seems to be working now!


#11

You’re welcome! I know it can be sometimes frustrating, but in the end I really believe Revolut is a great product and 100 times better than regular banks, I hope you’ll feel that way one day too :smiley:

Viva la Revolution :wink:


#12