Can't remove added currencies


#1

Swiping left to remove currencies does not work on my phone. Delete button appears very briefly but rapidily slides back to the right before it is possible to press it. First reported to support on 12th April 2016 but no solution yet (and yes I know how to log out and completely reset the app).


#2

Hi @badskittler

Thank you for letting us know - have you tried to delete and reinstall the app?


#3

Just tried deleting reinstalling, yet again, and it makes no difference.


#4

ok can you please send me a direct message with your phone number associated with your account?

Tap on my name & “Message”


#5

FYI, i was able to do it a couple weeks ago. havent tried it with the beta.
what device and OS are . you running?


#6

HTC Desire 320 running Android 4.4.2


#7

Installed new rewritten version and … exactly the same, still cannot delete added currencies :frowning:


#8

Still not working properly :frowning:

Revolut 3.2.1, Android 4.4.2, HTC Desire 320


#9

Can you send us a screenshot please?


#10

@AndreasK not sure how this will help. Having looked at my daughter’s phone when I swipe left on a currency it should reveal the red delete button and then stop so I can press it but mine does not stop just immediate slides back to the right. At the moment I have to logout, which removes all settings, log back in and then re-add stuff I still want :thumbsdown:


#11

OK thank you. We’re looking into it.


#12

Not fixed yet :-1:

Revolut 3.2.2, Android 4.4.2, HTC Desire 320