Can't register with app


#1

Hi folks,
I entereded my cell no on your site for the link for getting the app

  • loaded and installed the app- entered my cell again for registration and when I was asked to choose and enter a pin the app displays a notification as " something went wrong, try again pls. try again later"
  • i tried several times,- also de-installed and installed again and tried again but without success and always the same note!?
    Noticed that other users experienced the same issues but I could not find any solution here?
    I’d be happy if you could help out, so I can register an open an account with you.

Thank you in advance


#2

Hey @Ricks :slight_smile:

Is your smartphone rooted? Where are you signing up from? :wink:


#3

Hi, no- it’s not rooted and last version of android. (i checked that too, as it was mentioned, that it’s only working with Android 4.4 and higher)
And
From … freezing Austria
:wink:


#4

Hey @Ricks :slight_smile:

I’ve got no clue at all then :pensive:
No VPN, tried over both WiFi and 3G/4G, reinstalled and rebooted, blah blah?

Perhaps @AndreasK can give you some insight on the issue?


#5

Hi Juliopp,
yes – there is no VPN
yes- tried it over 3G several times and in flight mode only with WIFI a few times but always the same.
Also I rebotted 2-3 times and tested… but no difference :frowning:

Would be really nice if someone could help out


#6

Hey there. Can you please shoot me a direct message?


#7

Hi Andreas,
Thx. for your message.
Sorry, but can it be, that there is no option in my menu for direct message because I’m only registered in the support area, but not in the app? I could not find any way for that at least.
Or pls. tell me how I can direct message if there is.


#8

I will do this for you.


#9

Alright, great.
I’ll wait then.
Thx.