Can't find notifications for iPhone on IOS11


#1

Hi there,

I’ve got the same problem as someone, i can’t activate notifications for my iPhone with the Revolut App, try to remove and re install it, no change, message don’t come once again to activate the notifications.

Any ideas ?

Thanks in advance for your help :smiley:


#2

The normal solution is that the prompt will appear following the reinstallation of the Revolut app. However, as you mentioned, you’ve tried this and that this hasn’t solved the problem.

I assume that iOS 11 has changed how notifications work for apps. Given how it’s beta software, this problem will probably not be remedied until iOS 11 is fully launched.


#3

Ok, but with the public beta for IOS 11, i think i will not be the only one with this issue. ( iOS 11 beta 4 )


#4

A small group of the iOS user base are using the public beta of iOS 11.

Whilst I understand that the situation is inconveniencing you, I suspect that Revolut (and other app developers.) are focusing engineering efforts on iOS 10 for now, with bug fixes for their app running on iOS 11 prepared in anticipation for the full launch.

Given how the iPhone 7S/iOS 11 launch will happen in September or October 2017, that is a couple of months away.


#5

a small group ? You should check some analytics data, you’ll be surprise to see how people loves beta, especially with Apple :wink: And for my job, i need to test some apps before the official launch of this version.


#6

Same Problem here as well.
IOS 11 public beta.
Reinstalled twice. Waited 24 hours to install it again.
Notifications wont work. The app does not show up in notification Center.


#7

Same problem here, I cannot activate the notifications on iOS 11 beta 4.


#8

So, that’s the pop-up that shows up when I try to toggle notifications on in the app itself. What’s more funny, when I go on my iPhone to settings -> notifications there’s no Revolut displayed.
What’s weird is that when Revolut was installed prior installing iOS 11, the notifications were working flawlessly on the beta software. However once I reinstalled the app on the beta - notifications were gone.
It’s also worth pointing out that app crashes once the verification code (sent via text) is entered (I believe at this stage app would ask to allow notifications).


#9

Okay! Looks like today’s update has fixed the issue! All you have to do is re-install the app :ok_hand::clap: