Can't access statement window for transaction


#1

Hi, I’m using android device, when I want to access statement window for a transaction (to save as pdf or print), the window only briefly flashes and returns to transaction overview without letting me save/print. This is soooo annoying as I need the statement for work related expenses. I used Revolut on purpose to trace expenses easily and now I can’t produce a statement…


#2

Hey @Micro_Hultaj :slight_smile:

What brand, model and Android version are you on? :wink:


#5

it’s samsung S5, Android version 6.0.1


#6

Hey @Micro_hultaj :wink:

Last question: do you receive any specific error, probably related to “XXXX has stopped”?
How many of them, if any? What do they say? :slight_smile:


#7

No, nothing. The statement export screen briefly appears and I’m back on the overview screen of the transaction, don’t even have a chance to choose any option. No errors or messages. I’ve tried logging out and in, even reinstalling the application but it didn’t help.


#8

Hey @Micro_Hultaj :slight_smile:

I don’t know if you’re still facing the problem or interested in solving it, but, just in case… do you have any “printer plug-ins” installed on your phone?
You can check in :gear:Settings > :printer:Printing


#9

No, no plugins. I tried with samsung printing service on and off. No difference… i need the statement to get expenses back from my employer and it’s over £100! I’m really pissed off with Revolut!

⁣Micro_Hultaj


#10

Hey again @Micro_Hultaj :slight_smile:

The only idea that comes to my mind is

  • In Settings -> Apps, clear data and cache for the Print Spooler
  • In the same place, disable (not turn off) Samsung Printing Service
  • From the Play Store, install Google Cloud Print

And see if that makes any difference. Also, I’m pretty sure :r: should be able to provide you with a statement if asked when you’re facing this kind of problems… (can they, @AndreasK?) :stuck_out_tongue_winking_eye:


#11

It didn’t help… it’s really annoying. Support tell me that somebody’s working on the solution but it doesn’t sound convincing… why can’t we just access account online? :confused:


#12

Could you please drop me a direct message with your phone number associated with your account?


#13

If I only knew how… can’t see a “private message” button anywhere, any help? :thinking:


#14

You can’t DM @AndreasK yet, @Micro_Hultaj :frowning:
He’ll have to do it for you


#15

Just did it for you :slight_smile: