Cannot schedule Autoexchange

I have used Revolut’s Autoexchange feature many times before and it’s one of my favorites. However in the latest version of the App, no matter what preferred rate I enter, the “Set target” button is grayed out and non functional (see below).

Help fix this, please!

Revolut A: “Thanks for waiting. As per our relevant team, this is a well known issue, but no worries, our relevant team will fixed this on the next update. They advise that you should update your app once the new version is available. As of now the new version is still not live, but once it is live you will be able to update your app and this issue will be fix. I’m so sorry for the hassle here and thank you so much for your kind understanding.”

Fixed in the new version, many thanks! :+1: :+1:

For me it is still not working. I installed update 7.30.2 but auto exchange limit is still grayed out whatever I put there.

Hi,

After app update the issue still occure on cryptocurrency exchange ;(

I think there’s an inconsistency in the new version of the app. If you go through the new “Limit order” interface that you can reach from the Buy/Sell menus, it works fine.

However, if you go from the Favorites->Choose a currency pair and then select Auto-exchange you reach the old Auto-exchange interface which still does not work.

I suppose their intention is to change the Auto-exchange interface to Limit orders, but did not do it in all places yet…

Hi,
The auto-exchange for cryptocurrency is still not working for me - Android app version 7.30.2.
First noticed on Dec 21, but did not have time to investigate further. Today, when playing more with the affected dialogs, I found there are more bugs in the UI.
I decided to sell the cryptocurrency manually at the current rate (honestly, still some profit) and to stop using Revolut for this.
The app (and the service) seemed promising a year ago, but today it is completely different. :frowning:
Thanks.

Anyone is doing anything with this problem?? Field with auto-exchange still grayed out. Issue not resolved even with newest app update :confounded: