Cannot enable login with Fingerprint in Android 7


#1

Using Pixel XL, Android 7.

The option to enable fingerprint is not available in the latest version of the Android app. Any hints / tips on how to resolve?


#2

working fine fine for me on both 7.0. and 7.1.1 on nexus 6p


#3

What version of the Revolut app are you running?

I received a response to a support ticket I raised and they told me the latest version of the app had fingerprint login removed from it.


#4

i’ve got v3.2 and it’s working
what version are you on?


#5

Hi guys,

We have an update on this.

Our tech team have identified the problem and made a fix. You’ll have a fix in the next couple of day!! :sunglasses:

Best,

Andreas K.


#6

The new version 3.3.5 has been released! Contains a fix for fingerprint login and various other minor fixes and enhancements throughout the app :r:


#7

If you are still having trouble with fingerprint login, please logout and then login. This will remove a cached key on the app and it should start working again fine!


#8

Hello there,

This is still not working for me. I logged out and in again, and i have also tried uninstalling the app and reinstalling it.

Chris