Bugs in V8

I run into 2 issues:

  1. I cannot add notes to transactions. I can enter text, but pressing ‘Save’ does nothing.

  2. None of my accounts have account details. They all say ‘Coming Soon’.


Hi all,

Hope you are all keeping safe and well out there!!!

Apologies if this is the wrong place to drop this, please let me know if it is not?

The latest android beta on android 11 is giving the

“2 exceptions occurred”

error again when trying to login.

Totally lost as to how the app gets released in such a state to be honest. Appreciate they can’t test on every device but I’m on a Note 10+

Also excuse my ignorance but does anyone from Revolut see these messages please or is it a waste of time posting this on here? I sent them a few messages at 2am GMT as well as editing the Beta App Review/Feedback but not heard anything back yet.

Thanks all :blush::+1:t2:

1 Like

Hey @chippie :wave:

When it comes to feedback on our product and services we’re always open ears and eyes. We do our best to make sure your user experience is nothing short of the best and that is why we have our best who work around the clock to make sure of this.

It is unfortunate that you have such an experience and believe that this is a log in issue which has been adressed in a Post here on the :bug:s category.

This should be of help to get this sorted and we’ll be sure to pass this feedback on to the relevant teams :ok_hand:

1 Like

Hey @HenRex

The above post should also be valid for you as the link should cover all the workarounds needed to try and then if it still persists, how you are able to contact support :muscle:


Thank you for the detailed reply.
Maybe I should have mentioned that I’m a Solutions Architect and used to be a developer. I do know my way around and have tried everything and more to get it to work.

This is version 8.2 that was released in the UK at about 2am today. No idea if it’s a beta or a release.
This is definitely a bug with the app or something at the back end that they need to address, out of my control, that was my point, I’m sorry if I was not clear :disappointed: and surprised that no one else is experiencing it or at least not reported it yet.
I have sent a message, reported it and even changed my review on the Beta app on the Play Store which the developers see.

Hopefully they will either roll back or did it soon.

Thank you again! Really appreciate it!
Mark :blush: :+1:t2:

1 Like

You more than welcome @chippie .

We’re here to build a strong community where open discussions like this take place so that we can address the fixes needed :man_superhero:

Should you still have any issues, try reaching out to the social media team so that they could check this with the relevant internal team and provide you with a more tailored workaround.

I found the correct place inside the app:

Help > Report Bug > Technical Bug.

1 Like

Have exactly the same issue on 8.2 beta 89

Uninstalled etc etc and still persists unfortunately.

Hopefully fixed / rolled back soon.

Im having the issue 2 exceptions occurred.
Can not log into the app at all.
Did anyone get a fix for this

Hey there

All should be good now. Please do try deleting the app, restarting the device and then re-installing the app with a strong wifi connection :ok_hand:

So I just experienced something similar with v8 an hour ago. All top up methods were gone but “add salary” and a new weird one that didnt work either, see screenshots of the process and errors:

[ drive-download-20210430T181534Z-001.zip - Google Drive ]

The linked cards that appear are not the ones I use to top up, and when trying them the error message above followed.


1 Like

I should mention that:

  • was beta version
  • Deleting app, quiting beta, rebooting, installing stable version, reauthenticating from scratch with mail+fingerprint+photo id was long but seems to have worked.
  • Google pay apparently was unlocked either by support during my chat with them or, I think, when I logged into my account from my PC.

Hello sir can you please help me with my account I was waiting for more then 2 months now to get it working

The “search” in transactions icon has gone missing in v8
I did find find it via a bizarre down swipe - nor rhyme nor reason to it and didn’t always work

That’s new to me! But reporting it via normal support worked so far too :slight_smile:

I also have the same “Save note” issue. (the other one works for me).
This needs to be prioritized as people need to take notes for their transactions.

It started working for me in the latest update. I use v.8.3-beta-140.

1 Like

@HenRex but this you solved the note taking issue :slight_smile: ?

Similar issues here (ver. 8.2.4):

  1. I can’t add notes to my transactions. either. To be exact I can add the note but cannot save it
  2. For some reason I can’t make scheduled payments. Everything is fime utnil the step when I have to set the date for the future payment. I can set the date but if I click Continue nothing happens. If I step back I can start setting the date again but can’t finalize the payment.

I’ve stumbled upon an issue where I can no longer set a category to apply to “This and all future transactions”.
So what i’m doing is selecting a transaction, then clicking on the existing value of the category field.
This brings us to the category list.
Then I select a new category and you get 2 choices:

  • this transaction only
  • this and future transactions

“This transaction only” works, with default categories or custom ones. What I mean is that I get a confirmation category was set.
“This and future transactions” does not work. I do not get a confirmation screen, and the category is not changed, I am being returned to the categories list.
This has been going on for a few months now, it is cutting into my time having to set each transaction to a category by hand.

Has anyone else observed this also?

I am using 8.7 Android App.

Thank you