Blue Screen App on Android version 4.2.2


#1

Hello Team,

I didn’t want to open a new topic, because there are more users in Community with same problem, but I reply to one of the topics and didn’t have any follow up, so decide to open this topic.
Since the last update, everything was fine until next time I log in to use the app again. The app gets blocked and the blue screen does never change.
I’ve re-install the app several times and all the same result.

Using Android 4.2.2
Revolut app version:3.6.2

Any feed-back how long will take to come out a fix for this bug? At this moment is completely useless the app and card, cant make any transaction of any kind or access to my information.

Any advice…
thanks
AQ


#2

@AJQ Hey there! We are aware of this bug, it’s something that should be fixed with the following app update. As far as the card goes, are you not able to make any transactions using it?


#3

Hello Larysa,

thank you for the follow up.

I understand that will be released in the next fix, but meanwhile, I am not able to check any information related to my card or any transaction made with the card and that is the main goal behind the “vision” for this card, otherwise what is the point of having this card if the information is not available.

I cant confirm if future deposits will arrive to my account or any kind of information or even how much money is there in the account so has you could understand is pretty much going “blind” and pretty much useless, especially that there is not ETA on when the next fix will be released.

sincerely
AJQ


#4

Hi,
I have the same problem and despite installing today’s update to v3.7 the situation is unchanged. Was this update supposed to fix this issue?


#5

Hello,

as @avtweet , I install the latest update and the problem still the same.

By the forum, it seems a lot of people with the same problem , anyway I will wait for update from Support and see if there will be any fix for the problem.
Meanwhile would be nice , for the Ideas section team, to discover a way to give access to our information if in the future this would happen again and being Android, is a certain that will.

thank you


#6

A friend of me has the same problem.

BR,
Marc


#7

Are there any news in this case?


#8

Hello,

my follow up is: I install the latest update and the problem still the same.

Hopefully the support are able to provide more intel in this problem…

thank you


#9

Does it work with the update today?


#10

Hello bytegetter,

no still the same with latest update. thanks

AQ


#11

Still no change yet.


#12

No change again with last update.

AQ


#13

Any update in this issue??7thanks


#14

Hi,

Our tech team is currently working on it. They’re trying hard to be fixed in the next release, but chances are low.


#15

Hi,

Despite your apparent pessimism, the app now works on my Galaxy S3 mini since installing versions 3.8, 3.8.1 and 3.8.2.
Many thanks to whoever found the problem and fixed it.