At the moment bank transfer timing out


#1

Trying to make a bank transfer in dollars (which I’ve done many times before) and continuously timing out and not succeeding. Is there a glitch somewhere at the moment?


#2

Timing out in what sense?

Is this an inbound transfer (as in you’re sending something into Revolut.) or an outbound transfer (Using the purple button in at the bottom of the interface.)?

I’ve had a look on Twitter and I’ve not seen any customers complaining about transfers being rejected.

Someone on Twitter tweeted 5 hours ago about their (successful) transfer so that’s the latest tweet about transfers.

Might be an app-related thing.

Are you on iOS/Android, and if so, have you updated your app to the latest version?


#3

I had been trying to make a bank transfer in $ from my Revolut account to my son’s bank acct. Something I had done many times before. I kept getting the spinning circle and finally the message “the request timed out”. over and over again. Closed the app and restarted it and the same thing happened. Finally I rebooted my mobile phone, tried again, and it then it worked. The transfer went through… Am using Iphone ios11, and most recent revolut update


#4

Sounds like an odd device-related thing. Glad that restarting your device worked for you.


Not giving Revolut any excuses here, but iOS 11 has been quite buggy for me on the whole (at least before the wave of app updates hit the App Store.) for third-party apps.