App has forgotten that I have an account


#1

Hi,

The Revolut app has forgotten that I have an account and directs me to the page where you have to create a new account, and it doesn’t let me go anywhere else in the app until this has been done. Obviously this is quite inconvenient

Would be great to know if 1) anyone has had a similar problem and managed to solve it and 2) what it is that causes this in the first place?

Some details: I use two phones (work and personal), and Revolut is created with my personal phone number. However, I have redirected sms codes etc to my work phone, and I use the app on both phones. Currently, it’s only my work phone app that has problems accessing my account. This has never happened before.


#2

Try to clear app cache, reinstall and then try again to log in with your old credentials. If you do not have access to receive sms code, then you can enter your old phone number and password, wait about two minutes and tap cannot receive the code. After this you will be able to contact with inn app support.


#3

Hi,

Thanks for the reply. However, the problem is not that I cannot recieve the code (that works fine, also for the work phone), but that I cannot get anywhere else than to the “Hi, Welcome to Revolut” page in the app. So I cannot even try to log-in.

I have tried to reinstall the app as well


#4

Hey @IdaS :slight_smile:

Remember that the log-in and the sign-up screen is the same. I understand you only have one account with :r:, so you should sign up with the original phone number you used to create your account, regardless of which phone you’re using to access the account :wink:


#5

Hi,

Good point! However, when I fill in the phone number that I have the account with it askes me to create a passcode and wants to send a new confirmation code. So it seems like the app really has forgotten that there is an account based on this phone number. (But only on one of the phones, weirdly…)


#6

Hey @IdaS :slight_smile:

Just to confirm, you’re inputting the exact same phone number in both devices?


#7

Yes, exactly. Normally I have touch-ID and everything set up on both phones and it has worked perfectly until today, when the app on the work phone suddenly doesn’t find my account. Have reinstalled the app, restarted the phone etc…


#8

Hi,
I had to log out of my account yesterday to try to resolve an error with a new card - recommended by in-app support. And I get the same problem. With the added complications that (1) i no longer have the original number I used to sign up with Revolt and, (2) after I enter the number and password, I get a ‘Something has gone wrong. Please try again later’ message. So I can’t even enter the In-app support to change my number.

Please let me know if there is a current issue with logins?

Thanks!


#9

Hi there. Drop me a direct message if you need help!


#10

Hi AndreasK,

I still need help but can’t seem to figure out how to message you privately. Could you please contact me?

Cheers!


#11

Sure. Please check your inbox.