App crashes consistently after entering PIN

When I try to log in to my account, after filling in the PIN or fingerprint, the app crashes on my Galaxy S9 +. This is the first time I have this problem while I use the application for a few years on different devices.

Hey Congolese

Please make sure you are using the latest update of the App. Currently that would be 4.16.x for Android.
If you are already using the latest version then you can try and reinstalling the app or clear the cache for the app.

Here is some information on clearing caches for apps on Android:

Are you using the latest version of the app?

Hello,
I have the same issue, I just checked the installed version and it is up-to-date.
If I quickly go on the recharge or exchange page the app do not crash but it is not a solution haha. Anyway on any other page the app still crash.
I am also on a Samsung but galaxy S8+.
I hope this would help you debug this issue.

Thank you guys.

Good Morning Andreas,

The app was updated tow days ago & since I am unable to use it. As I have already converted some sunds from my GBP to EUR to have these monies transferred onto my EUR account, I would realy appreciate if you could please send me a step-by-step guide of what I need to do to have the application up & running again -I am still receiving notifications on individual transactions made with the card, but the app keeps crashing immediately after I key in the pin.

I am running android one updated a month ago to v. 8.0.0. and deleted the cache but not the data as I was not realy sure I should do this.

Your earliest response would be highly appreciated.

Best regards and greetings,

Thanos

Thanos, could you please delete and reinstall the app?

Success! Thanks a million!!!

2 Likes

Hello,
I get the sms but I can not validate.
A message appears in the app that states:
We are sorry. Something has gone wrong. Try again.
I have uninstalled the app and reinstalled and I always see the same message.
Honor 9 lite, android 8.0, revolut 4.16.0
Thank you

Can you please reboot your phone?

I reboot my phone and the same message appears

Hello,

I tried to clear the cache but it did not work. I uninstalled and reinstalled the app and it seems to work now.

Please send me a direct message so that I can help.

Sorry, i cant send you direct message.
I clear the cache, uninstall, reboot and install the app and the message its the same.
I could make the mistake since I bought my cell phone in China and may have some kind of misconfiguration

@AndreasK
Hi
I’m having this problem - Revolut has worked fine for me for months on my iphone, but now, when I log in, moments after putting my PIN number in, it crashes.
I have savings on the app and I can’t access them!

Help would be much appreciated

Same problem here. I was about to change bitcoins to pounds as it was a convenient time and now it started crashing… shame. Help please!